Archive for the ‘Wii’ Category

The end of week 1

Friday, January 19th, 2007

Im still alive, and I still have a job. This job is really sweet. We use a lot of FreeBSD at work. We do use a little bit of linux, and I managed to get though a whole week using Fedora for my desktop. Im looking forward to a project I have been handed. I have to complete a pretty large router setup. It will all be run on some form of FreeBSD. Its a very challenging project that will test my abilities very well.I setup a wiki at work using media wiki. Its going to be for internal use only but will be used to document the router I am building, as well as most other aspects of my job and any one elses job who cares to document how to preform their job. I really like the people I work with, they are very sharp and I will be able to learn a whole lot from them.

This week has been really cold here in San Antonio. We had a hard freeze a couple days in a row and lots of places lost power (thankfully not me). I have found an H-E-B on just about every street corner. From my apartment there is like 2 in what I consider to be walking distance… I have looked around while I have been out driving around lost for other stores that we had in Odessa but I have not found anything other than WalMart. I guess H-E-B has run everyone else out of town… I really like the people I have met so far, although I havent met anyone out side of work… I pretty much stay home and play nintendo wii most of the time anyway. I joined a gym called anytime fitness. They are a 24hr gym. I like this because sometimes when I cant sleep the thing that will make me tired is tossing around some heavy weights or running a mile or so on the cross trainer. Im missing my little girl April very much and I wish she were able to be here…

Wii didnt want to connect to the internet

Monday, January 1st, 2007

Well I went out and bought me a nifty new Nintendo Wii for Christmas this year. Ill be perfectly honest right up front. I had no idea when I bought it that it would even connect to the net at all. I totally bought it just to be able to play wii sports and the new Zelda game (which I am to broke to buy right now). After hooking it all up I did like I always do with all my new eletronic devices.. I RTFM, and to my great suprise I found I could hook up to the net and get old classic NES and other games, as well as send and recieve email and even surf the web all from my Wii. Joy for Mii!!! So I go and follow all the instructions and get my Wii connected to our WRT54G Linksys wireless router I was happy to see the Wii supported WPA and WEP so I didnt have to sacrifice my security settings to get this thing connected. The setup was simple as could be, in less than 3 mins I had my Wii ready to connect to the net. I hit the test connection button and damn.. I get this POS error message.. I think OK.. maybe I had a typo on my wifi key.. So I enter it again, same shit… At this point Im thinking it must be my moms crappy DSL connection. I take her router and hook it up to my always on cable connection with 3 static IPs and an 8.0/768 connection.. I hit the test connection and Wham its on, it tells me my system needs an update and I agree to have it update. No sooner did I agree than it kicked me off and said my connection was wrong. Geez!?! WTF. So I go to the nintendo web site to register my Wii for the extended 90 warranty and then hit the forums looking for help. I found TONS and TONS of people posting about this same problem, the fix was pretty simple though. For what ever reason changing the MTU to 001 and then moving my router to broadcast on chan 11 instead of Chan 6 and wham Im on and its pretty speedy. This thing is pretty cool. Im just waiting for it to get a virus or some spyware or something stupid like that, before you know it I will be trying to get linux installed on it if that happens 🙂